Blok Iklan Melalui Mikrotik Firewall Raw

Untuk mengatasi iklan yang mengganggu ketika berselancar di internet, cukup dengan menambahkan list dan rule dibawah ini ke dalam Mikrotik router.

Tambahkan terlebih dahulu address list berikut :

/ip firewall address-list
add address=analytics.google.com list=Ads
add address=clientmetrics-pa.googleapis.com list=Ads
add address=google-analytics.com list=Ads
add address=googleadservices.com list=Ads
add address=googlesyndication.com list=Ads
add address=l.google.com list=Ads
add address=adservices.google.com list=Ads
add address=wintricksbanner.googlepages.com list=Ads
add address=ads.youtube.com list=Ads
add address=ads.yahoo.com list=Ads
add address=ads.yimg.com list=Ads
add address=adserver.yahoo.com list=Ads
add address=analytics.yahoo.com list=Ads
add address=marketingsolutions.yahoo.com list=Ads
add address=visit.webhosting.yahoo.com list=Ads
add address=ientrymail.com list=Ads
add address=newopenx.detik.com list=Ads
add address=ads.kompass.com list=Ads
add address=kompasads.com list=Ads
add address=googleads.g.doubleclick.net list=Ads

Apabila sudah tinggal menambahkan rule dibawah ini :

/ip firewall raw add chain=prerouting action=accept log=no log-prefix="" src-address-list=!Ads

Setelah disimpan silahkan dicoba browsing, dan rasakan perbedaannya. Selamat mencoba.

Whatsapp IP Address Range

Untuk teman-teman yang membutuhka Whatsapp ip address untuk dapat ditambahkan ke dalam router Mikrotik, bisa menggunakan list berikut ini : /ip firewall address-list add address=31.13.64.51/32

Read More »