Install Letsencrypt di Debian 9 dengan Snapd

Debian 9 ternyata sudah tidak disupport secara langsung ketika install Letsencrypt menggunakan Certbot atau script letsencrypt-auto. Error ditandai dengan munculnya pesan seperti berikut : root@bodi:~/src/letsencrypt# ./certbot-auto renew –apache Skipping bootstrap because certbot-auto is deprecated on this system. Your system is not supported by certbot-auto anymore. Certbot cannot be installed. Please visit https://certbot.eff.org/ to check for […]

Install Pi-Hole DNS Blokir Iklan dan Tracker

Pi-Hole merupakan salah satu pelindung user internet dari iklan dan juga tracker. Belakangan banyak sekali iklan yang juga membawa Malware, yang cukup membahayakan. Supaya aman melakukan surfing di internet maka sangat diperlukan Pi-Hole sebagai pengaman. Apa siy Pi-Hole ?? Sederhananya, Pi-Hole adalah sebuah program yang memungkinkan setiap orang untuk membuat server DNS mereka sendiri yang […]