Blok Iklan Melalui Mikrotik Firewall Raw

Untuk mengatasi iklan yang mengganggu ketika berselancar di internet, cukup dengan menambahkan list dan rule dibawah ini ke dalam Mikrotik router. Tambahkan terlebih dahulu address list berikut : /ip firewall address-list add address=analytics.google.com list=Ads add address=clientmetrics-pa.googleapis.com list=Ads add address=google-analytics.com list=Ads add address=googleadservices.com list=Ads add address=googlesyndication.com list=Ads add address=l.google.com list=Ads add address=adservices.google.com list=Ads add address=wintricksbanner.googlepages.com list=Ads […]

Otomatis Menambahkan Queue Simple Dengan Lease Script DHCP

Mungkin ada yang berpikir gimana caranya memberikan limit user Lease DHCP secara otomatis. Nah, saat ini Mikrotik sudah memberikan jawabannya dengan fitur Lease Script. Yaitu fitur script yang dapat disematkan pada jendela DHCP Server, berikut penjelasan singkatnya. Terdapat beberapa variabel pada lever global yang dapat kita gunakan untuk menunjang script yang akan kita buat yaitu […]

Whatsapp IP Address Range

Untuk teman-teman yang membutuhka Whatsapp ip address untuk dapat ditambahkan ke dalam router Mikrotik, bisa menggunakan list berikut ini : /ip firewall address-list add address=31.13.64.51/32 list=”whatsapp” add address=31.13.64.53/32 list=”whatsapp” add address=31.13.65.49/32 list=”whatsapp” add address=31.13.65.50/32 list=”whatsapp” add address=31.13.66.51/32 list=”whatsapp” add address=31.13.66.56/32 list=”whatsapp” add address=31.13.67.52/31 list=”whatsapp” add address=31.13.68.48/32 list=”whatsapp” add address=31.13.68.52/32 list=”whatsapp” add address=31.13.69.60/31 list=”whatsapp” add address=31.13.70.49/32 […]

Mengatasi Delay Whatsapp di Mikrotik dengan VPN

Delay whatsapp biasa terjadi pada user yang menggunakan provider Indih*me. Untuk mengatasi ini caranya adalah dengan menggunakan router Mikrotik dan VPN. Berikut rule yang harus ditambahkan ke dalam Mikrotik untuk menghilangkan delay whatsapp : 1. Masukkan rule berikut ke dalam terminal Mikrotik : Pada rule dibawah, ada address-list name LOCAL dan PENGECUALIAN, untuk LOCAL diarahkan […]

Bypass Internet Positif

Langsung aja begini nih cara bypass internet positif dengan menggunakan Mikrotik, mungkin mirip dengan postinga lama Bypass Nawala dan Internet Positif di Mikrotik Ini scriptnya tinggal copas ke dalam terminal Mikrotik agan-agan /ip firewall nat add action=dst-nat chain=dstnat comment=”DNS Premium United States”\ dst-port=53 protocol=udp to-addresses=208.67.220.220 to-port=443 /ip firewall nat add action=dst-nat chain=dstnat dst-port=53 protocol=udp\ to-addresses=208.67.222.222 […]

Mengaktifkan DNS Over Https (DoH) di Mikrotik

Mikrotik beberapa waktu lalu sudah mengeluarkan RouterOS versi 6.47 …. apa yang spesial di versi ini?? Yaitu fitur DNS Over Https (DoH). Apa itu DNS Over Https? berikut penjelasan singkatnya …. DNS over HTTPS (DoH) is a protocol for performing remote Domain Name System (DNS) resolution via the HTTPS protocol. A goal of the method […]

Upgrade PHP 5.6 ke PHP 7.0 Nginx Debian Jessie

Sebetulnya sudah agak lama warning untuk upgrade PH di wordpress dashboard muncul, tapi aku abaikan aja. Tapi belakangan load server menjadi berat, dan akhirnya diputuskan untuk upgrade PHP 5.6 ke PHP 7.0. Berikut langkah-langkah upgrade ke PHP 7.0 1. Tambahkan repository untuk PHP 7.0 2. Install GNUPG Key 3. Update local paket ~# sudo apt-get […]

MikroTik Deteksi IP Lokal / Public Indihome

Kecepatan koneksi dan harga Indihome menjadi daya tarik tersendiri bagi banyak user. Namun belakangan ada sedikit permasalahan bagi sebagian user, yaitu persoalan IP Private ketika terhubung dengan jaringan Indihome. Hal ini di lakukan oleh Telkom karena keterbatasan alokasi IPv4 milik mereka yang sekarang (mungkin) sudah mulai running out atau habis karena semakin meningkatnya jumlah pelanggan […]

Mikrotik Duckdns.org Update (New Script)

Entah kenapa script untuk update Dynamic IP Public via Duckdns yang lama seperti dalam postinganku yang terdahulu “Duck DNS Update Script For Mikrotik” mendadak macet. Alhasil ketika akan me-remote router jarak jauh jadi gagal. Supaya dapat kembali update Dynamic IP Public, silahkan gunakan script berikut ini, simple dan ada penambahan record IP Public ke address […]

Setup Storage Path The Dude di RB750G r3

The Dude merupakan tool yang cukup penting untuk admin jaringan, terutama jika jaringannya sudah cukup besar. Untuk jaringan skala besar The Dude bisa diletakkan pada PC dengan RouterOS yang memiliki media penyimpanan berkapasitas besar. Untuk jaringan dengan skala imut, mungkin masih bisa menggunakan fitur pada RB750G r3, yang sudah support dengan The Dude. Namun permasalahannya […]