Mikrotik Remove DHCP Lease Blank Hostname

Mikrotik Remove DHCP Lease Blank Hostname

Kenapa perlu untuk me-remove DHCP Lease Hostname yang blank atau tanpa hostname. Sejauh yang saya tau perangkat-perangkat yang tanpa hostname adalah perangkat yang bukan handphone (kecuali Iphone) atau laptop seperti wifi repeater, wifi camera, dan perangkat serupa lainnya.

Karena ini free wifi jadi sebaiknya hanya perangkat seperti handphone dan laptop yang langsung terhubung.

Nah, untuk meremove DHCP Lease Blank Hostname di router Mikrotik bisa menggunakan script berikut, pada script dibawah dapat melakukan skip ke perangkat Blank Hostname yang diperbolehkan terhubung ke jaringan, silahkan dimodifikasi sesuai kebutuhan.

:local client1 "32:72:A0:C6:97:63";
:local client2 "1A:BE:D8:FE:C2:85";

:foreach i in=[/ip dhcp-server lease find host-name ~"^\$" ] do={
:local hostIP value=[/ip dhcp-server lease get $i value-name=active-mac-address]
:if (($hostIP = $client1) or ($hostIP = $client2)) do={
/ip firewall filter remove [/ip firewall filter find comment="drop $hostIP"]
:log warning "$hostIP release"
} else={
/ip firewall filter remove [/ip firewall filter find comment="drop $hostIP"]
/ip firewall filter add chain=forward src-mac-address=$hostIP action=drop comment="drop $hostIP"
/ip dhcp-server lease rem [find active-mac-address=$hostIP ]
:log warning "$hostIP remove from dhcp lease"
}
}

Demikian ulasan mengenai Mikrotik Remove DHCP Lease Blank Hostname

Share on facebook
Share on twitter
Share on linkedin
Share on telegram
Share on whatsapp
Share on email
@boysetyadin
  • kamu tak pernah salah, begitupula aku, tapi aku tau siapa yang paling benar 😆
  • ada yang bisa diandalkan, tapi bukan kamu ...
  • waktu dibuatkan minuman pemusnah sakit tenggorokan dan batuk ini, pikiranku melayang ke awal Maret 2021, dimana aku dan keluarga di Jateng sempat terkena Long Covid kalau orang bilang, dan Ibu mengirimkan beberapa botol minuman racikan ini utk obat. 

tapi sungguh tdk disangka, setelah kami sembuh Ibu justru berpulang karena Covid di bulan Juli 2021.

Allah lebih tau mana yang terbaik ...
  • setelah sekian purnama
  • halo selamat pagi, kita ketemu lagi
  • 4 days New Workshop Grounded Total Marketing (GTM) Lead by Coach Dr. Fahmi Angkatan 2 

Selasa - Jumat, 26 - 29 Oktober 2021 

Alhamdulilah diberi kesempatan untuk mengikuti workshop GTM yang dibimbing langsung oleh ahlinya @coach.fahmi
Insyaallah saya siap hadir dan siap menerima semua ilmu yang diberikan selama mengikuti kegiatan GTM. Mudah-mudahan dengan semua ilmu yang saya dapatkan nanti, dapat membantu saya untuk mengoptimalkan kinerja saya dalam perusahaan. 
 
Menuntut ilmu adalah sesuatu yang harus dilakukan apabila seseorang ingin terus berkembang dan bertumbuh, dan Insyaallah saya siap melakukannya. 

"Bila kau tak tahan lelahnya belajar, maka kau harus menahan perihnya kebodohan" Imam Asy Syafi'i

#salamgrounded
#groundedtotalmarketing
#gtm
#coachdrfahmi
#menolakkalah
#menolaklemah
  • tarik sis ...
  • seribu alasan kamu berharga
  • masih, rasa yang sama ... pahit dan asam
  • ball boy

#bodiwebid #havingfun #ball #swim
  • ketika aku mengenalmu, dan kamu berlalu dalam bayang2

#bodiwebid #alunalunpurworejo
  • pagi ....
kamu tak pernah salah, begitupula aku, tapi aku tau siapa yang paling benar 😆
kamu tak pernah salah, begitupula aku, tapi aku tau siapa yang paling benar 😆
3 months ago
View on Instagram |
1/12
ada yang bisa diandalkan, tapi bukan kamu ...
ada yang bisa diandalkan, tapi bukan kamu ...
3 months ago
View on Instagram |
2/12
waktu dibuatkan minuman pemusnah sakit tenggorokan dan batuk ini, pikiranku melayang ke awal Maret 2021, dimana aku dan keluarga di Jateng sempat terkena Long Covid kalau orang bilang, dan Ibu mengirimkan beberapa botol minuman racikan ini utk obat. 

tapi sungguh tdk disangka, setelah kami sembuh Ibu justru berpulang karena Covid di bulan Juli 2021.

Allah lebih tau mana yang terbaik ...
waktu dibuatkan minuman pemusnah sakit tenggorokan dan batuk ini, pikiranku melayang ke awal Maret 2021, dimana aku dan keluarga di Jateng sempat terkena Long Covid kalau orang bilang, dan Ibu mengirimkan beberapa botol minuman racikan ini utk obat. tapi sungguh tdk disangka, setelah kami sembuh Ibu justru berpulang karena Covid di bulan Juli 2021. Allah lebih tau mana yang terbaik ...
1 year ago
View on Instagram |
3/12
setelah sekian purnama
setelah sekian purnama
2 years ago
View on Instagram |
4/12
halo selamat pagi, kita ketemu lagi
halo selamat pagi, kita ketemu lagi
2 years ago
View on Instagram |
5/12
4 days New Workshop Grounded Total Marketing (GTM) Lead by Coach Dr. Fahmi Angkatan 2 

Selasa - Jumat, 26 - 29 Oktober 2021 

Alhamdulilah diberi kesempatan untuk mengikuti workshop GTM yang dibimbing langsung oleh ahlinya @coach.fahmi
Insyaallah saya siap hadir dan siap menerima semua ilmu yang diberikan selama mengikuti kegiatan GTM. Mudah-mudahan dengan semua ilmu yang saya dapatkan nanti, dapat membantu saya untuk mengoptimalkan kinerja saya dalam perusahaan. 
 
Menuntut ilmu adalah sesuatu yang harus dilakukan apabila seseorang ingin terus berkembang dan bertumbuh, dan Insyaallah saya siap melakukannya. 

"Bila kau tak tahan lelahnya belajar, maka kau harus menahan perihnya kebodohan" Imam Asy Syafi'i

#salamgrounded
#groundedtotalmarketing
#gtm
#coachdrfahmi
#menolakkalah
#menolaklemah
4 days New Workshop Grounded Total Marketing (GTM) Lead by Coach Dr. Fahmi Angkatan 2 Selasa - Jumat, 26 - 29 Oktober 2021 Alhamdulilah diberi kesempatan untuk mengikuti workshop GTM yang dibimbing langsung oleh ahlinya @coach.fahmi Insyaallah saya siap hadir dan siap menerima semua ilmu yang diberikan selama mengikuti kegiatan GTM. Mudah-mudahan dengan semua ilmu yang saya dapatkan nanti, dapat membantu saya untuk mengoptimalkan kinerja saya dalam perusahaan. Menuntut ilmu adalah sesuatu yang harus dilakukan apabila seseorang ingin terus berkembang dan bertumbuh, dan Insyaallah saya siap melakukannya. "Bila kau tak tahan lelahnya belajar, maka kau harus menahan perihnya kebodohan" Imam Asy Syafi'i #salamgrounded #groundedtotalmarketing #gtm #coachdrfahmi #menolakkalah #menolaklemah
3 years ago
View on Instagram |
6/12
tarik sis ...
3 years ago
View on Instagram |
7/12
seribu alasan kamu berharga
seribu alasan kamu berharga
5 years ago
View on Instagram |
8/12
masih, rasa yang sama ... pahit dan asam
masih, rasa yang sama ... pahit dan asam
5 years ago
View on Instagram |
9/12
ball boy

#bodiwebid #havingfun #ball #swim
ball boy #bodiwebid #havingfun #ball #swim
5 years ago
View on Instagram |
10/12
ketika aku mengenalmu, dan kamu berlalu dalam bayang2

#bodiwebid #alunalunpurworejo
ketika aku mengenalmu, dan kamu berlalu dalam bayang2 #bodiwebid #alunalunpurworejo
5 years ago
View on Instagram |
11/12
pagi ....
5 years ago
View on Instagram |
12/12

Artikel Menarik