Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik

Langsung aja ya , untuk Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik …. mangle dibawah ini akan menandai koneksi download dengan connection byte lebih dari 1Mb dan connection rate 500k – 100Mb. Untuk limiter menggunakan queue tree, dan memberi priority 1 pada traffic browsing dan priority 8 pada traffic download. Untuk connection rate disesuaikan dengan kondisi network masing-masing yaa….

/ip firewall mangle
add chain=forward action=mark-connection connection-mark=!traffic_download \
    new-connection-mark=traffic_browsing
add chain=forward action=mark-connection connection-bytes=1000000-0 \
    connection-mark=traffic_browsing connection-rate=500k-100M \
    new-connection-mark=traffic_download protocol=tcp
add chain=forward action=mark-connection connection-bytes=1000000-0 \
    connection-mark=traffic_browsing connection-rate=500k-100M \
    new-connection-mark=traffic_download protocol=udp
add chain=forward action=mark-packet connection-mark=traffic_download \
    new-packet-mark=traffic_download passthrough=no
add chain=forward action=mark-packet connection-mark=traffic_browsing \
    new-packet-mark=traffic_browsing passthrough=no

/queue tree
add name=upload parent=public max-limit=250M
add name=other_upload parent=upload max-limit=250M \
    packet-mark=traffic_browsing priority=1
add name=heavy_upload parent=upload max-limit=50M \
    packet-mark=traffic_download priority=8
add name=download parent=local max-limit=250M
add name=other_download parent=download max-limit=250M \
    packet-mark=traffic_browsing priority=1
add name=heavy_download parent=download max-limit=50M \
    packet-mark=traffic_download priority=8

Pada queue tree, parent upload menggunakan ether yang mengarah ke WAN, sedang parent download menggunakan ether yang mengarah ke Local.

Mangle setelah ditambahkan rule diatas

Queue tree

selamat mencoba, semoga Membedakan Browsing dan Download Dengan Connection Bytes dan Connection Rate di Mikrotik dapat bermanfaat.

Share on facebook
Share on twitter
Share on linkedin
Share on telegram
Share on whatsapp
Share on email
kamu tak pernah salah, begitupula aku, tapi aku tau siapa yang paling benar 😆
3 months ago
View on Instagram |
1/12
ada yang bisa diandalkan, tapi bukan kamu ...
3 months ago
View on Instagram |
2/12
waktu dibuatkan minuman pemusnah sakit tenggorokan dan batuk ini, pikiranku melayang ke awal Maret 2021, dimana aku dan keluarga di Jateng sempat terkena Long Covid kalau orang bilang, dan Ibu mengirimkan beberapa botol minuman racikan ini utk obat. tapi sungguh tdk disangka, setelah kami sembuh Ibu justru berpulang karena Covid di bulan Juli 2021. Allah lebih tau mana yang terbaik ...
1 year ago
View on Instagram |
3/12
setelah sekian purnama
2 years ago
View on Instagram |
4/12
halo selamat pagi, kita ketemu lagi
2 years ago
View on Instagram |
5/12
4 days New Workshop Grounded Total Marketing (GTM) Lead by Coach Dr. Fahmi Angkatan 2 Selasa - Jumat, 26 - 29 Oktober 2021 Alhamdulilah diberi kesempatan untuk mengikuti workshop GTM yang dibimbing langsung oleh ahlinya @coach.fahmi Insyaallah saya siap hadir dan siap menerima semua ilmu yang diberikan selama mengikuti kegiatan GTM. Mudah-mudahan dengan semua ilmu yang saya dapatkan nanti, dapat membantu saya untuk mengoptimalkan kinerja saya dalam perusahaan. Menuntut ilmu adalah sesuatu yang harus dilakukan apabila seseorang ingin terus berkembang dan bertumbuh, dan Insyaallah saya siap melakukannya. "Bila kau tak tahan lelahnya belajar, maka kau harus menahan perihnya kebodohan" Imam Asy Syafi'i #salamgrounded #groundedtotalmarketing #gtm #coachdrfahmi #menolakkalah #menolaklemah
3 years ago
View on Instagram |
6/12
seribu alasan kamu berharga
5 years ago
View on Instagram |
8/12
masih, rasa yang sama ... pahit dan asam
5 years ago
View on Instagram |
9/12
ball boy #bodiwebid #havingfun #ball #swim
5 years ago
View on Instagram |
10/12
ketika aku mengenalmu, dan kamu berlalu dalam bayang2 #bodiwebid #alunalunpurworejo
5 years ago
View on Instagram |
11/12

Artikel Menarik

Exit mobile version