Mengaktifkan Remote MikroTik dengan No-IP.com, Solusi Canggih untuk Mengakses Router dari Jarak Jauh

Mengaktifkan Remote MikroTik dengan No-IP.com, Solusi Canggih untuk Mengakses Router dari Jarak Jauh

Remote MikroTik adalah kebutuhan yang umum dalam dunia jaringan. Dengan menggunakan layanan No-IP.com, Anda dapat membuat dan mengelola alamat IP dinamis untuk router MikroTik Anda, memungkinkan akses yang mudah dan aman dari jarak jauh. Berikut adalah panduan untuk mengaktifkan remote MikroTik dengan No-IP.com:

1. Membuat Akun No-IP

  • Kunjungi situs web No-IP.com dan buat akun baru.
  • Setelah masuk, buat host yang akan dihubungkan dengan alamat IP dinamis router MikroTik Anda.

2. Mengonfigurasi Dynamic DNS pada MikroTik

  • Akses router MikroTik melalui antarmuka web atau Winbox.
  • Buka terminal dan ketik perintah berikut:
    /ip cloud set ddns-enabled=yes update-time=yes
    
  • Selanjutnya, masukkan informasi akun No-IP Anda:
    /ip cloud set ddns-user=<Username_No-IP> ddns-pass=<Password_No-IP>
    

3. Menyusun Script Update No-IP

  • Buka terminal dan buat script baru:
    /system script add name=noipupdate policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive source="/tool fetch mode=https url=\"http://www.no-ip.com/update.php?hostname=<Nama_Host_No-IP>\" keep-result=no"
    

4. Menjadwalkan Eksekusi Script

  • Atur jadwal untuk menjalankan script secara berkala:
    /system scheduler add name=noipupdate interval=30m on-event=noipupdate
    

5. Menyusun Firewall MikroTik

  • Pastikan port yang diperlukan (misalnya, port SSH) telah dibuka pada firewall MikroTik untuk mengizinkan akses dari jarak jauh.

 

Dengan mengikuti langkah-langkah di atas, Anda dapat mengaktifkan remote MikroTik dengan menggunakan layanan No-IP.com. Hal ini memungkinkan Anda mengelola dan mengakses router MikroTik dari jarak jauh dengan aman dan efisien. Pastikan untuk menjaga keamanan dengan mengikuti praktik terbaik keamanan jaringan, seperti penggunaan kata sandi yang kuat dan pemantauan log secara teratur.

Share on facebook
Share on twitter
Share on linkedin
Share on telegram
Share on whatsapp
Share on email
kamu tak pernah salah, begitupula aku, tapi aku tau siapa yang paling benar 😆
1 month ago
View on Instagram |
1/12
ada yang bisa diandalkan, tapi bukan kamu ...
1 month ago
View on Instagram |
2/12
waktu dibuatkan minuman pemusnah sakit tenggorokan dan batuk ini, pikiranku melayang ke awal Maret 2021, dimana aku dan keluarga di Jateng sempat terkena Long Covid kalau orang bilang, dan Ibu mengirimkan beberapa botol minuman racikan ini utk obat. tapi sungguh tdk disangka, setelah kami sembuh Ibu justru berpulang karena Covid di bulan Juli 2021. Allah lebih tau mana yang terbaik ...
1 year ago
View on Instagram |
3/12
setelah sekian purnama
2 years ago
View on Instagram |
4/12
halo selamat pagi, kita ketemu lagi
2 years ago
View on Instagram |
5/12
4 days New Workshop Grounded Total Marketing (GTM) Lead by Coach Dr. Fahmi Angkatan 2 Selasa - Jumat, 26 - 29 Oktober 2021 Alhamdulilah diberi kesempatan untuk mengikuti workshop GTM yang dibimbing langsung oleh ahlinya @coach.fahmi Insyaallah saya siap hadir dan siap menerima semua ilmu yang diberikan selama mengikuti kegiatan GTM. Mudah-mudahan dengan semua ilmu yang saya dapatkan nanti, dapat membantu saya untuk mengoptimalkan kinerja saya dalam perusahaan. Menuntut ilmu adalah sesuatu yang harus dilakukan apabila seseorang ingin terus berkembang dan bertumbuh, dan Insyaallah saya siap melakukannya. "Bila kau tak tahan lelahnya belajar, maka kau harus menahan perihnya kebodohan" Imam Asy Syafi'i #salamgrounded #groundedtotalmarketing #gtm #coachdrfahmi #menolakkalah #menolaklemah
2 years ago
View on Instagram |
6/12
seribu alasan kamu berharga
4 years ago
View on Instagram |
8/12
masih, rasa yang sama ... pahit dan asam
4 years ago
View on Instagram |
9/12
ball boy #bodiwebid #havingfun #ball #swim
5 years ago
View on Instagram |
10/12
ketika aku mengenalmu, dan kamu berlalu dalam bayang2 #bodiwebid #alunalunpurworejo
5 years ago
View on Instagram |
11/12

Artikel Menarik

Exit mobile version